Important: WordPress 4.5.3 Security Release


#1

WordPress 4.5.2 and prior versions are affected by several security issues. Exploitation of one of these vulnerabilities could allow a remote attacker to take control of an affected system. We recommend upgrading your WordPress website to the latest version immediately. For more detailed information click here


#2